世の中の話題・オススメ情報・メモ情報を発信!

  • このエントリーをはてなブックマークに追加

WordPressの自動アップグレード機能が使えない!?

2010.02.17

WordPressの自動アップグレード機能が使えない!? はコメントを受け付けていません。

私は、WordPressを使ったブログをいくつか公開しているが、その中で
自動アップグレード機能が使えるブログと問題なくアップグレード出来る
ブログが存在します。

原因調べるのも面倒だったので、ずっと放置していましたが、いい加減原因を
はっきりさせたいと思い調べてみました。

ググッてみると同じようにWordPressの自動アップグレード機能が使えないと
いう方が何人もいるようですが、参考にさせていただき試してみました。

今回私が試したのは、WordPressのインストールディレクトの直下にある
「wp-settings.php」の13行目ぐらいにあるメモリの数値を
[sourcecode language=”php”]
define(‘WP_MEMORY_LIMIT’, ’32M’);
[/sourcecode]
から
[sourcecode language=”php”]
define(‘WP_MEMORY_LIMIT’, ’64M’);
[/sourcecode]
に変えることで、解決出来ました。

このことから自動アップグレード出来るものとそうでないものの違いを
考えてみると公開してからの期間が違うこともあり圧倒的に投稿された
記事数が違うからどうしても処理に負荷がかかるため昔から公開している
ブログでは自動アップグレード出来なかったのだろうか!?

根本的な原因にたどり着けていないと思うが、まぁ解決したので、一先ずOK。

関連記事

コメントは利用できません。